404 error when trying to search Tmdb

Post Reply
User avatar

Topic author
TagCdog
Guest
Guest
Posts: 2
Joined: Tue Dec 31, 2013 7:53 pm

404 error when trying to search Tmdb

#1223

Post by TagCdog » Tue Dec 31, 2013 8:10 pm

Hi Guys,

I just tried using the final version of the movie nfo creator and keep getting the error:

Sorry there is an internal server error at TmDb: The remote server returned an error: (404) Not Found.


I followed the instructions and created my own TmDb API key too. It is odd that the LuJoSoftMovieDb software connects to TmDb fine but the nfo creator does not.

Any clues as to why this is happening?

Thanks!

User avatar

Superl
Site Admin
Site Admin
Posts: 1267
Joined: Sat Apr 16, 2011 7:49 am
Location: Montreal, Canada
Contact:

Re: 404 error when trying to search Tmdb

#1227

Post by Superl » Wed Jan 01, 2014 2:07 am

TagCdog wrote:Hi Guys,

I just tried using the final version of the movie nfo creator and keep getting the error:

Sorry there is an internal server error at TmDb: The remote server returned an error: (404) Not Found.


I followed the instructions and created my own TmDb API key too. It is odd that the LuJoSoftMovieDb software connects to TmDb fine but the nfo creator does not.

Any clues as to why this is happening?

Thanks!


viewtopic.php?f=14&t=322


Come and say hello in here
Any donation will help click here please.

Have a nice day :103:

Post Reply

Return to “LuJoSoft Movie Nfo Creator Final Version”

Who is online

Users browsing this forum: No registered users and 1 guest